[chirp_users] Loading repeater info for Central Florida

Bry Carling bcarling at cfl.rr.com
Mon Mar 11 10:51:31 PDT 2013


Yep that was it. I was told that SP3 was imperative for use with Chirp and so that was the 
killer for me. I researched this for many hours trying to make everything play nicely and no ne 
of the solutions on the web from Microsoft or others was of any avail!

Thanks for confirming my suspicions.

Maybe I will try Chirp again some day on a newer computer. Pity. It looked like it would have 
been a nice program, and Dan was very helpful.


On 11 Mar 2013 at 17:46, Tim Billingsley wrote:

> On Mon, Mar 11, 2013 at 5:43 PM, Bry Carling <bcarling at cfl.rr.com>
> wrote:
> > My XP laptop was so bad after the changes suggested that it would
> run
> > extremely slowly and could not even run Firefox or Internet
> Explorer any
> > more.  It was just freezing up. I could not get it to do a system
> restore
> > either. What a mess it was in. He he. You have to love this
> technology
> > stuff!
> > After four days of severe problems with this laptop, I finally
> REMOVED
> > Service Pack 3,
> > Removed Chirp, and bought FTBasicMMO. The problem is now solved.
> Now I am
> > ready to program memories into the FT857D when it arrives in a few
> days.
> 
> 
> Service pack 3 is a real killer. I have seen it take reasonably
> functional machines and turn them into paperweights for the most
> part.
> 
> 
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2904 / Virus Database: 2641/6162 - Release Date:
> 03/10/13
> 


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130311/3a785697/attachment.html 


More information about the chirp_users mailing list