[chirp_users] CHIPR & W32A

William Cochran wrcochran at yahoo.com
Sun Mar 3 13:19:54 PST 2013


This sounds too simple, but try pushing the cable into the radio with a little carefull force. We had the same problem the first time we programmed our UV-5 radios. The cable didn't make a good connection until we pushed the plug in harder then you would think neccessary. But once it aligned the pins inside the radio it worked fine after that. Also read the radio before trying to send to the radio. That was the other step we had to take. Since then we have had no problems. Good luck!


William R. (Rick) Cochran
2133 Highway 82 West 
Prattville, Al 36067
 
334 202-1572 (Cell)
wrcochran at yahoo.com
 AJ4ZZ,  Amateur Extra 
 Montgomery Amateur Radio Club Secretary
Central Alabama Skywarn Net Controller
Advanced Skywarn Storm Spotter

From: John Randle <john.randle at tds.net>
To: chirp_users at intrepid.danplanet.com 
Sent: Sunday, March 3, 2013 3:03 PM
Subject: [chirp_users] CHIPR & W32A

The exact error message is
"An error has occurred
Failed to communicate with the radio: Unexpected response from the radio"
I am currently using Chirp Daily 20130129 on a WIN XP Home (SP3+) ASUS 
netbook with the USB (Prolific) cable that came with my BAOFENG UV-5RA.  
The UV-5RA works great with CHIRP.
--
John
73's de K9RSQ

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130303/5293ed8b/attachment.html 


More information about the chirp_users mailing list