[chirp_users] Icom T70 to MacBook not communicating

Robert Gendreau rob.gendreau at gmail.com
Tue Jul 30 16:44:17 PDT 2013


I'd try deleting the drivers and starting again; go to either the FTDI or Prolific websites for instructions. Generally you'll probably have to use Terminal to manually remove the existing drivers. Both sites have instructions for this IIRC.

Rob
On Jul 27, 2013, at 5:12 PM, Vincent Burolla <vburoll1 at rochester.rr.com> wrote:

> I tried uploading data from my Icom HT to my MacBook and I still get the "Failed to communicate with the radio: Unexpected response from radio." message.  Previously, I thought that I had maybe a cable problem, so today I used a known good cable (works with my KX3), but still no luck.  I'm running Mac OS 10.8.4 and installed Chirp 0.3.1 and KK7DS Python Runtime RIO.  I tired with just turning the radio on, and then with the radio placed in the Clone mode, but it makes no difference.
> 
> What am I missing?



More information about the chirp_users mailing list