[chirp_users] Baofeng UV-5R Issues

rider4jc2001@yahoo.com rider4jc2001 at yahoo.com
Fri Jul 26 14:42:44 PDT 2013


I got mine working finally. I had to go back to http://www.miklor.com/uv5r/ and install the other driver. The cable that came with my UV-5R has the wrong driver. Once I got that done, Chirp works just fine.

KD0WEH

 

Sent from Windows Mail


From: amnon.zohar at gmail.com
Sent: ‎July‎ ‎26‎, ‎2013 ‎10‎:‎00‎ ‎AM
To: Discussion of CHIRP
Subject: Re: [chirp_users] Baofeng UV-5R Issues




I am one step behind!

mine works with vip but on chirp  all i got was a message window that closes when clicking ok

both on xp and win8 both on stable and beta chirp versions!

???



Sent from Windows Mail



From: Jim Unroe
Sent: ‎Friday‎, ‎July‎ ‎26‎, ‎2013 ‎5‎:‎52‎ ‎PM
To: Discussion of CHIRP




On Fri, Jul 26, 2013 at 10:30 AM, rider4jc2001 at yahoo.com <rider4jc2001 at yahoo.com> wrote:




Sorry for asking this if it has been asked and answered...

I have recently gotten my Technician License and Call Sign (KD0WEH) and have now purchased a cheap (inexpensive) handheld to get started with.

I purchased the software and programming cable as well and have not bee able to get it read my radio. So, now I’m trying Chirp and am having the same problem. I’ve tried changing from Com3 to Com4 but that didn’t help. I’ve tried uninstalling and re-installing. That didn’t help. Ideas of where to turn for help figuring this out? I could take it to someone and have them program it but then I wouldn’t learn how to do it myself...

Thanks in advance.

KD0WEH




Hi Duane,



Welcome to the hobby. I assume that you are using Windows.

Since you have a problem with both software packages, I would expect the programming cable/driver to be the problem (it usually is). You shouldn't be guessing at the COM port. You be able to determine it from Device Manager.



I would recommend that you visit the Miklor.com website and, in particular, look at the Drivers & USB Cables page. It will help you determine if you have correct driver, provide a link for one if you don't and then guide you through the installation process.

Jim KC9HI
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130726/ac4c05ba/attachment-0002.html 


More information about the chirp_users mailing list