[chirp_users] Baofeng UV-5R

ALAN mmmja5 at yahoo.com
Fri Jul 26 12:46:57 PDT 2013


I always put a little spit on the tip (don't laugh) and it works every time.
Alan
 

________________________________
 From: Jim MacKenzie <jim at photojim.ca>
To: 'Discussion of CHIRP' <chirp_users at intrepid.danplanet.com> 
Sent: Friday, July 26, 2013 12:37 PM
Subject: Re: [chirp_users] Baofeng UV-5R
  


That’s true with my Wouxun KG-UVD1P also.
 
Thankfully, once you’ve done it correctly once, it’s pretty easy to know in future.  It has a distinct feel to it when you fully insert it.
 
Jim
 
From:chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Marty Braun
Sent: Friday, July 26, 2013 11:34 AM
To: chirp_users at intrepid.danplanet.com
Subject: Re: [chirp_users] Baofeng UV-5R
 
Glad you got it going.  Another point specific to this radio, at least to mine is to be sure the plug is all the way in the radio.  I know that sounds obvious, but I worked on mine for hours without getting it going.  Turns out that I was not connecting the cable completely into the radio.  I thought I was, but even after it felt secure I had to push a little bit more to get a good connection.  This radio has an extra stiff  terminal in it.  There is a very distinct "SNAP" once the cable is properly seated.  As soon as I made that little extra effort every thing worked just fine.


_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130726/686981e9/attachment-0002.html 


More information about the chirp_users mailing list