[chirp_users] Baofeng UV-5R Issues

Amnon Zohar amnon.zohar at gmail.com
Fri Jul 26 07:35:53 PDT 2013


Did you check the cable driver on hardware manager? You might need to swich
to an older version
בתאריך 26 ביול 2013 17:31, מאת "rider4jc2001 at yahoo.com" <
rider4jc2001 at yahoo.com>:

> Sorry for asking this if it has been asked and answered...
> I have recently gotten my Technician License and Call Sign (KD0WEH) and
> have now purchased a cheap (inexpensive) handheld to get started with.
> I purchased the software and programming cable as well and have not bee
> able to get it read my radio. So, now I’m trying Chirp and am having the
> same problem. I’ve tried changing from Com3 to Com4 but that didn’t help.
> I’ve tried uninstalling and re-installing. That didn’t help. Ideas of where
> to turn for help figuring this out? I could take it to someone and have
> them program it but then I wouldn’t learn how to do it myself...
> Thanks in advance.
> KD0WEH
>
> Sent from Windows Mail
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130726/bc01651a/attachment-0002.html 


More information about the chirp_users mailing list