[chirp_users] Baofeng UV-5R

Marty Braun martybraun at hotmail.com
Fri Jul 26 10:33:47 PDT 2013


Glad you got it going.  Another point specific to this radio, at least to mine is to be sure the plug is all the way in the radio.  I know that sounds obvious, but I worked on mine for hours without getting it going.  Turns out that I was not connecting the cable completely into the radio.  I thought I was, but even after it felt secure I had to push a little bit more to get a good connection.  This radio has an extra stiff  terminal in it.  There is a very distinct "SNAP" once the cable is properly seated.  As soon as I made that little extra effort every thing worked just fine.

Regards,
         KC3AID

> From: chirp_users-request at intrepid.danplanet.com
> Subject: chirp_users Digest, Vol 55, Issue 27
> To: chirp_users at intrepid.danplanet.com
> Date: Fri, 26 Jul 2013 08:42:28 -0700
> 
> Send chirp_users mailing list submissions to
> 	chirp_users at intrepid.danplanet.com
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> or, via email, send a message with subject or body 'help' to
> 	chirp_users-request at intrepid.danplanet.com
> 
> You can reach the person managing the list at
> 	chirp_users-owner at intrepid.danplanet.com
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of chirp_users digest..."
> 
> 
> Today's Topics:
> 
>    1. Re: Baofeng UV-5R Issues ( rider4jc2001 at yahoo.com )
>    2. Re: Baofeng UV-5R Issues (Fred Erickson)
>    3. Re: Baofeng UV-5R Issues (Jim Unroe)
>    4. Re: Baofeng UV-5R Issues (John LaMartina ?)
>    5. Re: Baofeng UV-5R Issues ( rider4jc2001 at yahoo.com )
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Fri, 26 Jul 2013 14:46:37 +0000
> From: " rider4jc2001 at yahoo.com " <rider4jc2001 at yahoo.com>
> Subject: Re: [chirp_users] Baofeng UV-5R Issues
> To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
> Message-ID: <200002.28353.bm at smtp206.mail.gq1.yahoo.com>
> Content-Type: text/plain; charset="utf-8"
> 
> I may have a different version of Chirp. It does not give me the option to ?Export?...
> 
> 
> Sent from Windows Mail
> 
> 
> From: Jan ?hberg
> Sent: ?July? ?26?, ?2013 ?9?:?40? ?AM
> To: Discussion of CHIRP
> Subject: Re: [chirp_users] Baofeng UV-5R Issues
> 
> 
> 
> 
> 
> 1:s EXPORT from your radio to your COMPUTER
> 
> 2:nd Make your changes to the database now on your computer'
> 
> 3: IMPORT the database to ypur radio
> 
> 
> You MUST export your radio to the computer. If not, it will NOT WORK. Of course your RS232 cable to your computer must work before
> 
> 
> 
> Regards Jan SM7VVG
> 
> 
> Fr 
> om: rider4jc2001 at yahoo.com 
>  
> 
> 
> Sent: Friday, July 26, 2013 4:30 PM
> 
> To: chirp_users at intrepid.danplanet.com 
> 
> Subject: [chirp_users] Baofeng UV-5R Issues
> 
> 
> 
> 
> Sorry for asking this if it has been asked and answered...
> 
> I have recently gotten my Technician License and Call Sign (KD0WEH) and have now purchased a cheap (inexpensive) handheld to get started with.
> 
> I purchased the software and programming cable as well and have not bee able to get it read my radio. So, now I?m trying Chirp and am having the same problem. I?ve tried changing from Com3 to Com4 but that didn?t help. I?ve tried uninstalling and re-installing. That didn?t help. Ideas of where to turn for help figuring this out? I could take it to someone and have them program it but then I wouldn?t learn how to do it myself...
> 
> Thanks in advance.
> 
> KD0WEH
> 
> 
> Sent from Windows Mail
> 
> 
> 
> 
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130726/5638ead4/attachment-0001.html 
> 
> ------------------------------
> 
> Message: 2
> Date: Fri, 26 Jul 2013 06:50:13 -0800
> From: Fred Erickson <fredferickson at gmail.com>
> Subject: Re: [chirp_users] Baofeng UV-5R Issues
> To: chirp_users at intrepid.danplanet.com
> Message-ID: <1374850213.4552.7.camel at localhost.localdomain>
> Content-Type: text/plain; charset="UTF-8"
> 
> On Fri, 2013-07-26 at 14:30 +0000, rider4jc2001 at yahoo.com wrote:
> > Sorry for asking this if it has been asked and answered...
> > 
> > I have recently gotten my Technician License and Call Sign (KD0WEH) and
> > have now purchased a cheap (inexpensive) handheld to get started with.
> > 
> > I purchased the software and programming cable as well and have not bee
> > able to get it read my radio. So, now I?m trying Chirp and am having
> > the same problem. I?ve tried changing from Com3 to Com4 but that didn?t
> > help. I?ve tried uninstalling and re-installing. That didn?t help.
> > Ideas of where to turn for help figuring this out? I could take it to
> > someone and have them program it but then I wouldn?t learn how to do it
> > myself...
> > 
> > Thanks in advance.
> > 
> > KD0WEH
> 
> Before you can receive any meaningful help, you will probably need to
> supply some basic information:
> Make and model of radio.
> Firmware version if available.
> Type and maybe model of programming cable, is it serial or usb to serial
> etc.
> Which operating system are you using.
> Version of chirp you are using.
> What exactly are the error messages if any the programming software and
> operating system are displaying.
> 
> Fred
> 
> 
> 
> 
> 
> 
> ------------------------------
> 
> Message: 3
> Date: Fri, 26 Jul 2013 10:52:26 -0400
> From: Jim Unroe <rock.unroe at gmail.com>
> Subject: Re: [chirp_users] Baofeng UV-5R Issues
> To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
> Message-ID:
> 	<CADnO8U5meeTqCmBTEhZ22D7PuDArTZM-Cd+s8DBdZdg23cYK9w at mail.gmail.com>
> Content-Type: text/plain; charset="windows-1252"
> 
> On Fri, Jul 26, 2013 at 10:30 AM, rider4jc2001 at yahoo.com <
> rider4jc2001 at yahoo.com> wrote:
> 
> > Sorry for asking this if it has been asked and answered...
> > I have recently gotten my Technician License and Call Sign (KD0WEH) and
> > have now purchased a cheap (inexpensive) handheld to get started with.
> > I purchased the software and programming cable as well and have not bee
> > able to get it read my radio. So, now I?m trying Chirp and am having the
> > same problem. I?ve tried changing from Com3 to Com4 but that didn?t help.
> > I?ve tried uninstalling and re-installing. That didn?t help. Ideas of where
> > to turn for help figuring this out? I could take it to someone and have
> > them program it but then I wouldn?t learn how to do it myself...
> > Thanks in advance.
> > KD0WEH
> >
> >
> >
> Hi Duane,
> 
> Welcome to the hobby. I assume that you are using Windows.
> 
> Since you have a problem with both software packages, I would expect the
> programming cable/driver to be the problem (it usually is). You shouldn't
> be guessing at the COM port. You be able to determine it from Device
> Manager.
> 
> I would recommend that you visit the Miklor.com website and, in particular,
> look at the Drivers & USB Cables page. It will help you determine if you
> have correct driver, provide a link for one if you don't and then guide you
> through the installation process.
> 
> Jim KC9HI
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130726/5f2d4f5d/attachment-0001.html 
> 
> ------------------------------
> 
> Message: 4
> Date: Fri, 26 Jul 2013 10:52:54 -0400
> From: John LaMartina ? <JohnLa at usa.net>
> Subject: Re: [chirp_users] Baofeng UV-5R Issues
> To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
> Message-ID: <A3D506BC-25EC-417C-A324-E56D6F53D60B at usa.net>
> Content-Type: text/plain; charset="utf-8"
> 
> What error messages, if any, are you getting?
> 
> John K3NXU 
> Http://www.miklor.com 
> 
> 
> 
> On Jul 26, 2013, at 10:46 AM, "rider4jc2001 at yahoo.com" <rider4jc2001 at yahoo.com> wrote:
> 
> > I may have a different version of Chirp. It does not give me the option to ?Export?...
> >  
> > Sent from Windows Mail
> >  
> > From: Jan ?hberg
> > Sent: ?July? ?26?, ?2013 ?9?:?40? ?AM
> > To: Discussion of CHIRP
> > Subject: Re: [chirp_users] Baofeng UV-5R Issues
> >  
> > 1:s EXPORT from your radio to your COMPUTER
> > 2:nd Make your changes to the database now on your computer'
> > 3: IMPORT the database to ypur radio
> >  
> > You MUST export your radio to the computer. If not, it will NOT WORK. Of course your RS232 cable to your computer must work before
> >  
> >  
> > Regards Jan SM7VVG
> >  
> > Fr om: rider4jc2001 at yahoo.com
> > Sent: Friday, July 26, 2013 4:30 PM
> > To: chirp_users at intrepid.danplanet.com
> > Subject: [chirp_users] Baofeng UV-5R Issues
> >  
> > Sorry for asking this if it has been asked and answered...
> > I have recently gotten my Technician License and Call Sign (KD0WEH) and have now purchased a cheap (inexpensive) handheld to get started with.
> > I purchased the software and programming cable as well and have not bee able to get it read my radio. So, now I?m trying Chirp and am having the same  problem. I?ve tried changing from Com3 to Com4 but that didn?t help. I?ve tried  uninstalling and re-installing. That didn?t help. Ideas of where to turn for help figuring this out? I could take it to someone and have them program it but then I wouldn?t learn how to do it myself...
> > Thanks in advance.
> > KD0WEH
> >  
> > Sent from Windows Mail
> >  
> > _______________________________________________
> > chirp_users mailing list
> > chirp_users at intrepid.danplanet.com
> > http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> > _______________________________________________
> > chirp_users mailing list
> > chirp_users at intrepid.danplanet.com
> > http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130726/995ce5a3/attachment-0001.html 
> 
> ------------------------------
> 
> Message: 5
> Date: Fri, 26 Jul 2013 15:42:14 +0000
> From: " rider4jc2001 at yahoo.com " <rider4jc2001 at yahoo.com>
> Subject: Re: [chirp_users] Baofeng UV-5R Issues
> To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
> Message-ID: <801228.66760.bm at smtp110.mail.bf1.yahoo.com>
> Content-Type: text/plain; charset="utf-8"
> 
> That did it. I had to run through the Driver process 4 times but finally got it. Thank you.
> 
> KD0WEH
> 
> 
> Sent from Windows Mail
> 
> 
> From: John LaMartina ?
> Sent: ?July? ?26?, ?2013 ?9?:?46? ?AM
> To: Discussion of CHIRP
> Subject: Re: [chirp_users] Baofeng UV-5R Issues
> 
> 
> 
> Stay with it and enjoy the learning process.
> 
> 
> 
> 
> If neither software works, let's go back to the drivers.
> 
> Review http://www.miklor.com UV5R Drivers section.
> 
> Windows should not use any Prolific Driver newer than 3.2.0.0
> 
> Let us know if this helps.
> 
> 
> 
> 
> John K3NXU
> 
> Http://www.miklor.com 
> 
> 
> 
> 
> 
> 
> 
> 
> On Jul 26, 2013, at 10:30 AM, "rider4jc2001 at yahoo.com" <rider4jc2001 at yahoo.com> wrote:
> 
> 
> 
> 
> 
> 
> 
> Sorry for asking this if it has been asked and answered...
> 
> I have recently gotten my Technician License and Call Sign (KD0WEH) and have now purchased a cheap (inexpensive) handheld to get started with.
> 
> I purchased the software and programming cable as well and have not bee able to get it read my radio. So, now I?m trying Chirp and am having the same problem. I?ve tried changing from Com3 to Com4 but that didn?t help. I?ve tried uninstalling and re-installing. That didn?t help. Ideas of where to turn for help figuring this out? I could take it to someone and have them program it but then I wouldn?t learn how to do it myself...
> 
> Thanks in advance.
> 
> KD0WEH
> 
> 
> Sent from Windows Mail
> 
> 
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130726/5bef2296/attachment.html 
> 
> ------------------------------
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> 
> 
> End of chirp_users Digest, Vol 55, Issue 27
> *******************************************
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130726/ffcdfbb9/attachment-0002.html 


More information about the chirp_users mailing list