[chirp_users] Baofeng UV-5R Issues

Fred Erickson fredferickson at gmail.com
Fri Jul 26 07:50:13 PDT 2013


On Fri, 2013-07-26 at 14:30 +0000, rider4jc2001 at yahoo.com wrote:
> Sorry for asking this if it has been asked and answered...
> 
> I have recently gotten my Technician License and Call Sign (KD0WEH) and
> have now purchased a cheap (inexpensive) handheld to get started with.
> 
> I purchased the software and programming cable as well and have not bee
> able to get it read my radio. So, now I’m trying Chirp and am having
> the same problem. I’ve tried changing from Com3 to Com4 but that didn’t
> help. I’ve tried uninstalling and re-installing. That didn’t help.
> Ideas of where to turn for help figuring this out? I could take it to
> someone and have them program it but then I wouldn’t learn how to do it
> myself...
> 
> Thanks in advance.
> 
> KD0WEH

Before you can receive any meaningful help, you will probably need to
supply some basic information:
Make and model of radio.
Firmware version if available.
Type and maybe model of programming cable, is it serial or usb to serial
etc.
Which operating system are you using.
Version of chirp you are using.
What exactly are the error messages if any the programming software and
operating system are displaying.

Fred







More information about the chirp_users mailing list