[chirp_users] FT-60 help please

Ronny Julian k4rjjradio at gmail.com
Sun Jul 7 18:49:18 PDT 2013


Used a clone cable.  (more on that next post) and was able to clone two
radios both ways.  Still not able to write to the radio from CHIRP.



On Sun, Jul 7, 2013 at 9:47 PM, Ronny Julian <k4rjjradio at gmail.com> wrote:

> Thanks for the comment Jim.  I am one of those that will hold on to my
> true serial ports like some people hold guns near and dear.  I have no USB
> programming cables and don't expect I will buy any.
>
>
>
> On Sun, Jul 7, 2013 at 6:11 AM, Jim Unroe <rock.unroe at gmail.com> wrote:
>
>> On Sat, Jul 6, 2013 at 11:28 PM, Ronny Julian <k4rjjradio at gmail.com>wrote:
>>
>>> Yep but the FT-60 uses the other type without threads.  Nothing wrong
>>> with my cable as it has worked fine before on these two machines when I had
>>> XP on them.   This has to be a COM port permissions issue or a problem with
>>> the radio or maybe the program install.
>>>
>>> The cable I have is one from KAWAMALL of eBay.  I have bought 6 cables
>>> from them and not a bad one yet.
>>>
>>>
>> Ronny,
>>
>> If the cable has one of those unauthorized copies of a Prolific
>> USB-to-serial chip in it, then you are likely using the wrong driver.
>> Windows 7 automatically updates to the latest driver and the latest driver
>> has code to detect the chip and refuses to work with it.
>>
>> What is needed is an older driver that does not have this code. The
>> version recommended most in this situation is v3.2.0.0. Links for this
>> driver and instructions to install it are available here:
>> http://www.miklor.com/uv5r/UV5R-Drivers.html
>>
>> Jim KC9HI
>>
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130707/418e63ad/attachment-0002.html 


More information about the chirp_users mailing list