[chirp_users] FT-60 help please

Tom Hayward esarfl at gmail.com
Sat Jul 6 09:38:33 PDT 2013


Attempting an upload when download is not working is a very bad idea.
Always get a clean download before attempting an upload. Luckily the
Yaesu radios will just display "clone error" in the case of a bad
upload, so if you do try this in my experience it doesn't cause any
permanent damage.

I've encountered two different types of FT-60 cables and I can't tell
the difference. One works flawlessly every time. The other requires a
bit of lateral pressure to make electrical contact in the connector.
Try this.

Tom KD7LXL

On Sat, Jul 6, 2013 at 1:12 AM, Ronny Julian <k4rjjradio at gmail.com> wrote:
> I have done quite a bit of reading and trying but it all comes down to Chirp
> not reading my radio to start.  I have it in the Clone mode and I tried
> pressing PTT to initiate TX also per the manual.  I know the cable is good
> and my COM1 port is available.  Does anyone have an FT-60 file I can try
> uploading to see if it is working there?
>
> BTW this is on Windows 7.  I tried it on Debian and that seems to have
> simlar issues.  That is a different machine.
>
> Thanks!
> Ronny
> K4RJJ
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>



More information about the chirp_users mailing list