[chirp_users] FT-60 help please

Jim Unroe rock.unroe at gmail.com
Sat Jul 6 03:46:13 PDT 2013


On Sat, Jul 6, 2013 at 4:12 AM, Ronny Julian <k4rjjradio at gmail.com> wrote:

> I have done quite a bit of reading and trying but it all comes down to
> Chirp not reading my radio to start.  I have it in the Clone mode and I
> tried pressing PTT to initiate TX also per the manual.  I know the cable is
> good and my COM1 port is available.  Does anyone have an FT-60 file I can
> try uploading to see if it is working there?
>
> BTW this is on Windows 7.  I tried it on Debian and that seems to have
> simlar issues.  That is a different machine.
>
> Thanks!
> Ronny
> K4RJJ
>
> Ronny,

CHIRP image files for many different radios are available in the the CHIRP
repository. The Yaesu FT-60 is one of them.

http://chirp.danplanet.com/projects/chirp/repository/show/tests/images

Jim KC9HI
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130706/028d1127/attachment-0002.html 


More information about the chirp_users mailing list