[chirp_users] UV5R

John LaMartina ☀ JohnLa at usa.net
Thu Jan 31 18:12:37 PST 2013


Glad to help.
Enjoy your new toy...
John K3NXU 
-----
Sent via iPadX


On Jan 31, 2013, at 8:48 PM, "Bernie Thames" <thamesmeister at charter.net> wrote:

> That did it…..never expected for the cable to require that much force to snap in…
>  
> Thanks a million!
>  
> Max, KC8TGZ
>  
> From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of John LaMartina ?
> Sent: Thursday, January 31, 2013 8:27 PM
> To: Discussion of CHIRP
> Subject: Re: [chirp_users] UV5R
>  
> Max,
> The message you are getting is described at
> http://www.miklor.com/uv5r/UV5R-ErrorMess.html
> Looks like the cable is not seated properly.
> John K3NXU 
>  
> The UV5R USER's GUIDE: http://www.miklor.com/uv5r/UserGuide
> and FAQ Page: http://www.miklor.com/uv5r/FAQ 
> will help you with the UV5R learning curve.
> 
> 
> Hope this helps.
> -----
> Sent via iPadX
>  
> 
> On Jan 31, 2013, at 8:05 PM, "Bernie Thames" <thamesmeister at charter.net> wrote:
> 
> Tried it but got an error saying the radio did not respond.  Being totally unfamiliar with this radio, do I have to set it up or be in some menu area to download?
>  
> Max
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130131/5733e307/attachment-0002.html 


More information about the chirp_users mailing list