[chirp_users] CHIRP Hangs

Braco Bob bracobob at yahoo.com
Mon Jan 7 14:16:27 PST 2013


I am having the same problem as he is ...On Mon, Jan 7, 2013 at 11:04 AM, Michael Foreman <jerath23 at hotmail.com> wrote:
> I have the usb drivers isntalled there doesn't appear to be any problems
> with that when i look in the device manager.  I installed the chirp software
> selected the appropriate com port and then tried to read from radio it just
> hung and after 15 minutes I clicked cancel and my computer blue screened
> then rebooted.  any suggestions?
Additional detail --  Win XP.  
UV-5R. Firmware 293.   Using the same USB drivers as Michael. Dev Mgr shows no problem.  I tried 2 different recent CHIRP dailies with the same results.  CHIRP installed fine. Set com port correctly to COM4. Tried to read the radio and CHIRP hangs with no progress.  After 10 minutes or more, try to exit CHIRP and XP re-boots with no error messages, just black screen and re-boot.   Two different CHIRP loads and two different UV-5R radios.  Same results. Then --- d'loaded and installed Baofeng VIP software package for versions 291 and up.  No problems. Works fine.  Reads/writes to the radio every time.  
So, I would be interested in hearing if there's a solution to this issue ?  Any other drivers for the USB cable to try ? I would much rather use CHIRP.  
Otherwise --- Michael F --- try the Baofeng VIP software.  Just be sure to get the version appropriate for your radio firmware load.
Thanks,
Bob   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130107/f7484842/attachment-0002.html 


More information about the chirp_users mailing list