[chirp_users] Issues w/ getting UV-5R to communicate w/ CHIRP on a Mac

Jens J. kd4tjx at yahoo.com
Wed Dec 4 14:15:10 PST 2013


You may have a "fake" pl2303 usb, which is very common.
I too have a usb adapter that says baofeng on it, but it's really a fake pl2303 chip. This was verified by plugging it into an xp box with official drivers, and seeing the dreaded "error 10"

Take a look at the Mac FAQ, and try the driver listed under the prolific "counterfeit" section:

http://chirp.danplanet.com/projects/chirp/wiki/MacOS_Tips



-Jens


________________________________
 From: Colby Teller <tellec at gmail.com>
To: chirp_users at intrepid.danplanet.com 
Sent: Wednesday, December 4, 2013 3:08 AM
Subject: [chirp_users] Issues w/ getting UV-5R to communicate w/ CHIRP on a	Mac
 


All,

I'm relatively new to radios, and definitely new to the list - I throw myself at your mercy.

I'm trying to program a set of Baofeng UV-5Rs to use the Motorola frequencies used by a few other race teams we run with.  I'm using a Mac, OSX 10.8.5, and have already installed the PL2023 USB-Serial driver successfully (I believe).  I obtained the driver from: http://www.prolific.com.tw/US/ShowProduct.aspx?p_id=229&pcid=41  I've also confirmed that the USB-serial driver appears to be installed correctly, as described here: http://plugable.com/2011/07/12/installing-a-usb-serial-adapter-on-mac-os-x

I now see '/dev/cu.usbserial' in the Port field when attempting to download from the radio (which I didn't see before installing the driver).  However, when I actually attempt to download, the 'Cloning' modal shows for a few seconds w/o progress, then I see the "Radio did not respond" error.  The USB cable is an "official" Baofeng cable that I received with the radios from a trusted reseller, and is definitely seated correctly.  I've tried using different USB ports, turning the radio on/off, restarting several times, etc. but just cannot get the radio to talk to my Mac.

I'm really hoping you guys can help; we have a race this weekend and if I can't get the comms working, I'm in a world of crap.

Thanks,

Colby
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20131204/199cc8ad/attachment-0002.html 


More information about the chirp_users mailing list