[chirp_users] Slight variation in frequencies

Donald Stewart djstewart at metrocast.net
Sun Aug 18 11:04:07 PDT 2013


When I click on the settings tab on chirp and then go to work mode, 
these frequencies match what is displayed on the uv5ra.  Why is the 
frequency displayed on the spread sheet looking display different than 
the uv5ra and the work mode which are the same.

On 8/17/2013 11:06 PM, D.J.J. Ring, Jr. wrote:
>
> What operating system are you using and what version of CHIRP? The 
> daily builds have more radios and improvements and sometimes a new 
> bug, and are often the answer.
>
> Make sure the connections are all tight.
>
> Turn off your radio for 15 seconds, turn it back on.
>
> Now reboot your computer all the way to Power Off, then let it restart.
>
> The filename will give you the version as will "about CHIRP" in the 
> help menu.
>
> Read the radio manual, what is the data rate?  Is CHIRP set ip for 
> that rate?
>
> Do not assume if the data rate can be changed that it is the Default 
> rate and address, especially if your radio is not brand new.
>
> David
>
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2013.0.3392 / Virus Database: 3211/6585 - Release Date: 08/17/13
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130818/c81c522a/attachment-0002.html 


More information about the chirp_users mailing list