[chirp_users] UV-5RA problem

Marco IZ3GME iz3gme.marco at gmail.com
Fri Aug 16 08:41:17 PDT 2013


Hi Jim
he is on ubuntu, no driver problem here ;)

73 de IZ3GME Marco

On 08/16/2013 04:30 PM, Jim Unroe wrote:
> On Fri, Aug 16, 2013 at 9:15 AM, CWA <cwa at qso.com <mailto:cwa at qso.com>>
> wrote:
>
>     I see others are able to us Chirp with the UV-5RA but I cannot and I
>     can only guess why.____
>
>     I also have the UV-3R and I have no problem with it. When I select
>     which radio to program the listing for UV-5 is all there is for the
>     UV-5 series. I have the proper programming cable, turn the radio on,
>     then try to download from the radio, and it tries but times out and
>     I am told the radio is not responding.____
>
>     I am running Chirp under Ubuntu and I keep everything updated,
>     including ‘daily-build’ for Chirp. One thing bothers me though; when
>     I look at the “about” and check the revision level of Chirp, it
>     shows 20130802 (8/2/2013) yet when I try to update, it says I have
>     the latest version. I am not sure about that one.____
>
>     Anyhow, the bottom line is my Chirp works great with the UV-3R but
>     not with the UV-5RA, using the proper programming cables of course.
>     Same computer, same software, different programming cables.____
>
>     Any clue to what is wrong with my set-up?____
>
>     __ __
>
>     Warren Andreasen – K7CWA____
>
>
> Warren,
>
> There is no difference between the UV-5R and UV-5RA (or any off the
> other variants) electrically so the UV-5R selection in CHIRP is the
> correct one for all of them.
>
> A common problem with the UV-5R is that the user does not get the
> programming cable fully plugged into the radio. See the Miklor.com
> Errors and Error Messages page:
> http://www.miklor.com/uv5r/UV5R-ErrorMess.php
>
> Another common problem is that because of the USB-to-serial chip that is
> used in most of the programming cables available for the UV-5R, an older
> driver is required for the cable to function. The guide to verify and
> install the correct driver is also on the Miklor.com Drivers and USB
> Cables page: http://www.miklor.com/COM/UV_Drivers.php
>
> This good news is that if the driver is the issue, changing to the
> correct driver for the UV-5R programming cable should still work for the
> UV-3R cable.
>
> Good luck and 73,
> Jim KC9HI
>
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>




More information about the chirp_users mailing list