[chirp_users] Baofeng Bug Reports

Jim Unroe rock.unroe at gmail.com
Thu Aug 8 02:39:52 PDT 2013


On Wed, Aug 7, 2013 at 10:17 PM, Tom VA7TA <va7ta at telus.net> wrote:

> Greetings,
>
>      I encountered a bug when programming a recent Baofeng UV5R
> transceiver. Since according to the warning message from Chirp that pops
> up there apparently is a problem with UV5R firmware version
> documentation I wonder if there is any interest in associated bug
> reports? If there is I wonder how one would go about reporting a bug?
> Although I found information on known bugs on the website I wasn't able
> to find any links for reporting new bugs.
>

If you are talking about the "warning message" that you get when you upload
an image file to a radio with a firmware version that is different than the
firmware version of the radio the image was downloaded from, this message
is intentional. Is not a bug and is not meant to indicate an error has
occurred.

It is merely telling you that because the image's firmware version and the
radio's firmware version is different, the transfer of about a dozen
settings we intentionally skipped. Otherwise, the transfer was successful.

The settings that are skipped are all on the "Other Settings" menu (mostly
power-on messages and band limits). These are settings that most of the
time don't need cloned anyway.

Jim KC9HI
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130808/afd84de2/attachment-0002.html 


More information about the chirp_users mailing list