[chirp_users] Uv5r not being programmed with additional settings

Jim Unroe rock.unroe at gmail.com
Fri Aug 2 07:00:35 PDT 2013


On Fri, Aug 2, 2013 at 9:24 AM, ima Ham <kk4sey at gmail.com> wrote:

> When I program my uv5R, it transfers all frequencies and additional
> settings. I have a second UV 5 R and when I upload everything to that, it
> only transfers the frequencies, and not the additional settings. I've
> researched the error and have still not been able to correct it.
>
> Can someone explain if it is possible to correct this?
>
> Robert
> KK4SEY
> Miami
>
> Robert,

Your two radios have different firmware versions. When the firmware version
of the CHIRP image that you are uploading is different than the firmware
version in the radio you are uploading it to, CHIRP stops short of
transferring the 'Other Settings'. I wish the message that is returned
could be toned down a bit. It needs look less like an error message and
look more like and FYI. Anyway, this is the way CHIRP is designed to
behave. Most of the 'settings' of the radio are transferred. It is only the
settings on the 'Other Settings' menu that aren't uploaded.

Transferring the 'Other Settings' to a radio that has a different firmware
version than the radio it was originally downloaded from, can cause
unwanted issues with the radio. This is because the memory layout changed
when Baofeng released firmware version BFB291.

Most of the time, you don't want the 'Other Settings' changed anyway. If
you do, upload the settings. Close the notification that the 'Other
Settings' weren't transferred. Download the settings from the radio. Tweak
the 'Other Settings'. Upload the settings back to the radio.

Jim KC9HI
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130802/921117d0/attachment-0002.html 


More information about the chirp_users mailing list