[chirp_users] UV-5RA problem

Fri Aug 16 13:07:57 PDT 2013

Yesterday I was trying to program some Baofeng H777 radios using the same cable that I use to program my Baofeng BF-888S, UV-5R and various Wouxun radios. Try as I could, I kept getting a bad connection error. I changed cables and everything worked perfectly. Try a different cable. 


-------Original Message-------
From: Warren Andreasen [cwa at qso.com]
Date: Fri, Aug 16, 2013
To: Discussion of CHIRP [chirp_users at intrepid.danplanet.com]
Reply To:  [cwa at qso.com]
Reply To: Discussion of CHIRP [chirp_users at intrepid.danplanet.com]
Subject: Re: [chirp_users] UV-5RA problem

I do not have a plug problem, it is solidly seated, and I still get the "radio did not respond' message. It is possible the 'new' programming cable is bad, but I doubt it. Ubuntu does not have the driver problem so it is not that. But then, if I knew what it was, I would fix it'

On 8/16/2013 8:22 AM, wayne syler wrote:
yes that's all it was , in my case, the connection was not make with the radio, as soon as i corrected the connection, all work great!!

On Fri, Aug 16, 2013 at 9:30 AM, Jim Unroe <rock.unroe at gmail.com> wrote:
On Fri, Aug 16, 2013 at 9:15 AM, CWA <cwa at qso.com> wrote:
I see others are able to us Chirp with the UV-5RA but I cannot and I can only guess why.
I also have the UV-3R and I have no problem with it. When I select which radio to program the listing for UV-5 is all there is for the UV-5 series. I have the proper programming cable, turn the radio on, then try to download from the radio, and it tries but times out and I am told the radio is not responding.
I am running Chirp under Ubuntu and I keep everything updated, including ‘daily-build’ for Chirp. One thing bothers me though; when I look at the “about” and check the revision level of Chirp, it shows 20130802 (8/2/2013) yet when I try to update, it says I have the latest version. I am not sure about that one.
Anyhow, the bottom line is my Chirp works great with the UV-3R but not with the UV-5RA, using the proper programming cables of course. Same computer, same software, different programming cables.
Any clue to what is wrong with my set-up?
Warren Andreasen – K7CWA


There is no difference between the UV-5R and UV-5RA (or any off the other variants) electrically so the UV-5R selection in CHIRP is the correct one for all of them.

A common problem with the UV-5R is that the user does not get the programming cable fully plugged into the radio. See the Miklor.com Errors and Error Messages page: http://www.miklor.com/uv5r/UV5R-ErrorMess.php

Another common problem is that because of the USB-to-serial chip that is used in most of the prog

More information about the chirp_users mailing list