[chirp_users] chirp_users Digest, Vol 52, Issue 26

David LaBier davidjlabier at yahoo.com
Tue Apr 30 15:22:19 PDT 2013


Use chirp sw it's free


Sent from my iPad

On Apr 30, 2013, at 12:07 PM, Don <dbwjr1949 at verizon.net> wrote:

> I have the Baofeng UV-5RA transceiver with firmware BFB297.  I have the programming cable, but the cd is for other than Windows 8.  If there is anyone who owns this radio that have been able to program it using windows 8?
>  
> Thank you,
>  
> Don, KB3ZUF
>  
>  
> On 04/30/13, chirp_users-request at intrepid.danplanet.com wrote:
>  
> Send chirp_users mailing list submissions to
> chirp_users at intrepid.danplanet.com
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> or, via email, send a message with subject or body 'help' to
> chirp_users-request at intrepid.danplanet.com
> 
> You can reach the person managing the list at
> chirp_users-owner at intrepid.danplanet.com
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of chirp_users digest..."
> 
> 
> Today's Topics:
> 
> 1. cursing chirp (Thomas Wagner)
> 2. Re: UV5R+ and chirp trouble (qrv at kd4e.com)
> 3. Re: UV5R+ and chirp trouble (Ted Wrobel)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Tue, 30 Apr 2013 09:58:51 -0700
> From: "Thomas Wagner" thomas.wagner at shaw.ca>
> Subject: [chirp_users] cursing chirp
> To: chirp_users at intrepid.danplanet.com
> Message-ID: <517FF84B.6444.F5FEF4E at thomas.wagner.shaw.ca>
> Content-Type: text/plain; charset=US-ASCII
> 
> I downloaded the latest daily build. Still trying to get it out of my computer. I shows as 10M, 
> something really bad happened to it. I can't even send it to trash and I certainly am not going 
> to run it. 
> 
> Tom
> 
> -- Thomas Wagner de VE7BH/GDA, VE0DTW (Marine Mobile)
> Researcher, Historian, Amateur Radio Station (Cowichan Bay)
> 
> 
> I have been told I have Van Gogh's ear for music.
> 
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Tue, 30 Apr 2013 12:59:19 -0400
> From: "qrv at kd4e.com" <qrv at kd4e.com>
> Subject: Re: [chirp_users] UV5R+ and chirp trouble
> To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
> Message-ID: <517FF867.2020801 at kd4e.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> This tends to be a good resource:
> http://www.miklor.com/
> 
> > clark at clarkturnertuning.com wrote:
> > I am confused even more.. I understand then we cannot use chirp to
> > program the radio? It does not offset when I key and no repeater comes
> > back. If I set the radio to a repeater it does not show both - and +
> > lit and works fine and the repeater comes back. Sorry. I am very
> > confused as to how a radio that is not working is normal and expected
> > behavior.
> > Thanks again for any help.
> 
> 
> 
> -- 
> 
> Thanks! & 73, KD4E.com
> David Colburn nevils-station.com
> I don't google I SEARCH! duckduckgo.com
> Network: groups.yahoo.com/group/qrv
> Restored to design-spec at Heaven's gate 1Cor15:22
> 
> 
> ------------------------------
> 
> Message: 3
> Date: Tue, 30 Apr 2013 13:50:36 -0400
> From: "Ted Wrobel" twrobel at tacticaltech.com>
> Subject: Re: [chirp_users] UV5R+ and chirp trouble
> To: "'Discussion of CHIRP'" <chirp_users at intrepid.danplanet.com>
> Message-ID: <2A46155DACEA4D0DBABCC5E07CFB9585 at DT1PC>
> Content-Type: text/plain; charset="us-ascii"
> 
> Hi,
> 
> Not sure this applies but I think some of the Chinese radios do not honor
> the + - convention. I believe you need to enter both the desired receive and
> the transmit frequencies. The display of +- simply shows that it is offset,
> not the direction.
> 
> Hope this helps.
> 
> 73
> Ted
> W1GRI
> 
> 
> 
> 
> _____ 
> 
> From: chirp_users-bounces at intrepid.danplanet.com
> [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of
> clark at clarkturnertuning.com
> Sent: Tuesday, April 30, 2013 12:24 PM
> To: chirp_users at intrepid.danplanet.com
> Subject: [chirp_users] UV5R+ and chirp trouble
> 
> 
> Hello. My Uv5R build 291 will not save offset frequency and + or -. I
> have read the FAQ showing that if this happens, you have to delete the line
> and add it again. This does not work. 
> 
> I have even started with a Fresh reset, new IMG file, Added one and only one
> line manual with chirp. Programmed radio, memory line shows up in the radio
> but the - and + are lit up at the same time and there is no offset when I
> key up. 
> 
> My friends UV5R with build 297 does the exact same thing. One line manual
> or 128, They all read -+ at sametime. He said he gave up on trying to fix
> it. 
> 
> Any suggestions? I am sure this has to be something simple I am overlooking.
> 
> 
> Thank you for any help you can provide.
> 
> 
> _____ 
> 
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 10.0.1432 / Virus Database: 3162/5785 - Release Date: 04/30/13
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130430/958ab032/attachment-0001.html 
> 
> ------------------------------
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> 
> 
> End of chirp_users Digest, Vol 52, Issue 26
> *******************************************
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130430/d9b557c1/attachment-0002.html 


More information about the chirp_users mailing list