[chirp_users] Chirp, RFNET Lookup, tones

Dan Smith dsmith at danplanet.com
Mon Apr 1 21:08:20 PDT 2013


> It appears that the 88.5 appears in the areas where there is no tone
> specified. After looking in more detail, tones are correct for the
> sites that do have a tone. Also the TONE column actually says NONE for
> those without. My error it seems.

Ah, okay, you may want to enable View->Hide Unused Fields.

> Another quick question, is there a template for changing global
> defaults? Would be good to set high power as the default for all
> frequencies..

When you're looking at the memory editor, the power levels you see are
the ones already set in the memories being displayed. If you are
editing, new memories take the defaults of the previous memory entered,
which means that if you enter four memories in a row, and select High
power for the first, the other three will default to High as well.

Also, there is already a feature request in place for a bulk memory
editing interface, which would allow you to select a group of memories
and apply a particular setting to all of them such as setting all
memories to High power). That's not implemented yet, but it's on the
list.

Hope that helps!

-- 
Dan Smith
www.danplanet.com
KK7DS
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 490 bytes
Desc: not available
Url : http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130401/b0232e3e/attachment-0002.bin 


More information about the chirp_users mailing list