[chirp_users] Need help with Chirp (Linux) and a VX-8GR

shawn shawn at busymarvin.net
Sun Oct 7 13:21:50 PDT 2012

what happens when you DONT put the radio in clone mode?


On 10/7/2012 1:04 PM, Pete Spotts wrote:
> Good afternoon, all,
> I recently bought a VX-8GR and have been trying to program it with Chirp
> (which I've found works flawlessly with my Wouxun handheld).
> I'm using the latest daily build on Lubuntu, with an RT Systems USB
> cable connected to the data jack.
> I pressed F/W while turning the radio on, was in clone mode, and pressed
> band to begin the transfer -- all after beginning the download on Chrip.
> After an initial few tries didn't work (the error message was: Failed to
> communicate with radio: no response from radio) using the keystroke
> sequence I found in past messages on this group, I consulted Dr. Google
> and came up with the following:
> For the RT Systems cable, add the following line to
> etc/udev/rules.d/99-custom.rules:
> SYSFS{idVendor}=="2100", SYSFS{idProduct}=="9e50", RUN+="/sbin/modprobe
> -q ftdi_sio vendor=0x2100 product=0x9e50"
> I did so, rebooted, tried again to communicate with the radio, but got
> the same error message.
> The battery has a full charge.
> Any hints? I can't rule out the loose-nut-behind-the-wheel syndrome.  ;-)
> With best regards,
> Pete


More information about the chirp_users mailing list