[chirp_users] Need help with Chirp (Linux) and a VX-8GR

Pete Spotts w1pns at comcast.net
Sun Oct 7 13:04:13 PDT 2012

Good afternoon, all,

I recently bought a VX-8GR and have been trying to program it with Chirp 
(which I've found works flawlessly with my Wouxun handheld).

I'm using the latest daily build on Lubuntu, with an RT Systems USB 
cable connected to the data jack.

I pressed F/W while turning the radio on, was in clone mode, and pressed 
band to begin the transfer -- all after beginning the download on Chrip.

After an initial few tries didn't work (the error message was: Failed to 
communicate with radio: no response from radio) using the keystroke 
sequence I found in past messages on this group, I consulted Dr. Google 
and came up with the following:

For the RT Systems cable, add the following line to 

SYSFS{idVendor}=="2100", SYSFS{idProduct}=="9e50", RUN+="/sbin/modprobe 
-q ftdi_sio vendor=0x2100 product=0x9e50"

I did so, rebooted, tried again to communicate with the radio, but got 
the same error message.

The battery has a full charge.

Any hints? I can't rule out the loose-nut-behind-the-wheel syndrome.  ;-)

With best regards,

Peter N. Spotts -- W1PNS
Email: w1pns at arrl.net | Skype: pspotts
QCWA #34679 | SKCC #4853T | QRP-ARCI #4174
NEQRP #714 | NAQCC #2446 | GQRP #13202

"Amateur radio is a contact sport.
Get on the air and make a contact!"
        -- Lyle Amundson, K0LFV

More information about the chirp_users mailing list