[chirp_users] Can't hit repeater(s)?

Allen Bradley ajb2010a at yahoo.com
Tue Nov 20 20:30:47 PST 2012


According to the repeaterbook.com website

The 146.670 MHz repeater in Shenandoah, has a PL of  114.8 Hz, input frequency offset -.600 MHz at 146.070.
The 147.135 MHz repeater in Pearisburg has a PL of  100.0 Hz and input frequency offset +.600 MHz at 147.735.
Someone should check me on this.
AE7WZ




________________________________
 From: Kc6iih <Kc6iih at aol.com>
To: chirp_users at intrepid.danplanet.com 
Sent: Tuesday, November 20, 2012 8:13 PM
Subject: Re: [chirp_users] Can't hit repeater(s)?
 

Do they have pl tones and did you set them up as such?
Jock  KC6IIH




Sent from my Samsung Galaxy Tab 
  JOCK  KC6IIH
John LaMartina ☀ <JohnLa at usa.net> wrote:
Here's a guide that might be useful.
http://www.miklor.com/uv5r/UserGuide.
John
-----
Sent via iPadX


On Nov 20, 2012, at 9:42 PM, Mike <dunlapmichaell at gmail.com> wrote:

> I can not get my UV-5R to recognize a 2 meter repeater at all.  I've set the offset and every known variable.  Does anyone have a suggestion?  It's a repeater in Dublin, VA at 146.67   and one in Perarisburg, VA at 147.135 .
> Thanks
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121120/fda50371/attachment-0001.html 


More information about the chirp_users mailing list