[chirp_users] chirp_users Digest, Vol 47, Issue 10

n8icw@yahoo.com n8icw at yahoo.com
Tue Nov 20 11:06:01 PST 2012


G

Sent from my HTC smartphone on the Now Network from Sprint!

----- Reply message -----
From: chirp_users-request at intrepid.danplanet.com
To: <chirp_users at intrepid.danplanet.com>
Subject: chirp_users Digest, Vol 47, Issue 10
Date: Thu, Nov 15, 2012 6:25 pm


Send chirp_users mailing list submissions to
	chirp_users at intrepid.danplanet.com

To subscribe or unsubscribe via the World Wide Web, visit
	http://intrepid.danplanet.com/mailman/listinfo/chirp_users
or, via email, send a message with subject or body 'help' to
	chirp_users-request at intrepid.danplanet.com

You can reach the person managing the list at
	chirp_users-owner at intrepid.danplanet.com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of chirp_users digest..."


Today's Topics:

   1. Re: chirp_users Digest, Vol 47, Issue 9 (Gerry Seeney)
   2. Re: chirp_users Digest, Vol 47, Issue 9 (John LaMartina)


----------------------------------------------------------------------

Message: 1
Date: Thu, 15 Nov 2012 13:00:11 -0800 (PST)
From: Gerry Seeney <wg6s67 at yahoo.com>
Subject: Re: [chirp_users] chirp_users Digest, Vol 47, Issue 9
To: "chirp_users at intrepid.danplanet.com"
	<chirp_users at intrepid.danplanet.com>
Message-ID:
	<1353013211.49151.YahooMailNeo at web162401.mail.bf1.yahoo.com>
Content-Type: text/plain; charset="iso-8859-1"

I guess I'll add my problems to this list RE: baofeng uv-5r+ had my radio for a month now and have yet to get it to program via the usb cable. First problem was the prolific driver with the yellow ! got that resolved buy installing 3.2.0.0 version, however keep getting communication error with radio and pc. I'm beginning to formulate the opinion that this item is ?just a piece of crap, no wonder its so cheap. btw, I have tried everything under the sun including emailing the company which has yet to respond to date

Gerry Seeney

________________________________
 From: "chirp_users-request at intrepid.danplanet.com" <chirp_users-request at intrepid.danplanet.com>
To: chirp_users at intrepid.danplanet.com 
Sent: Thursday, November 15, 2012 2:00 PM
Subject: chirp_users Digest, Vol 47, Issue 9
 
Send chirp_users mailing list submissions to
??? chirp_users at intrepid.danplanet.com

To subscribe or unsubscribe via the World Wide Web, visit
??? http://intrepid.danplanet.com/mailman/listinfo/chirp_users
or, via email, send a message with subject or body 'help' to
??? chirp_users-request at intrepid.danplanet.com

You can reach the person managing the list at
??? chirp_users-owner at intrepid.danplanet.com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of chirp_users digest..."


Today's Topics:

?  1. BAOFENG UV-5RB (james)
?  2. Re: Offset on UV-5R FW Ver BFB293 (Daniel Marcum)


----------------------------------------------------------------------

Message: 1
Date: Wed, 14 Nov 2012 12:42:32 -0800
From: "james" <jmsrandazzo at gmail.com>
Subject: [chirp_users] BAOFENG UV-5RB
To: <chirp_users at intrepid.danplanet.com>
Message-ID: <B2069ADC23B34F4B8A2E32097D662849 at jimboHP>
Content-Type: text/plain; charset="iso-8859-1"

hello I have the UV-5RB?  and the software I have is BFB-281 I UPDATED? the software but when I but the offsets in the software it looks good but in the radio it is off showing 0000off and in the radio under channel mode i t starts out seeing? channel or mabe iam doing some thing wrong
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121114/f6bcaa01/attachment-0001.html 

------------------------------

Message: 2
Date: Wed, 14 Nov 2012 15:13:40 -0600
From: Daniel Marcum <dwmarcum at gmail.com>
Subject: Re: [chirp_users] Offset on UV-5R FW Ver BFB293
To: chirp_users at intrepid.danplanet.com
Message-ID:
??? <CA+eYo4yVo3G6_XSk7iwsf0nYH6ZzN6wdUYWmwrsKADpcRaAv8w at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

Apparently this is an issue on the radio, not with the Chirp software.
After programming the offset with Chirp, it operates on the local repeater
(with the offset that I put in Chirp) as it should even though it doesn't
display the offset on the radio menu. I should have tested this out a
little more before submitting the first message. Apologies.

73,
Daniel
KK4MKZ

On Wed, Nov 14, 2012 at 2:00 PM, <chirp_users-request at intrepid.danplanet.com
> wrote:

> Send chirp_users mailing list submissions to
>? ? ? ? chirp_users at intrepid.danplanet.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
>? ? ? ? http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> or, via email, send a message with subject or body 'help' to
>? ? ? ? chirp_users-request at intrepid.danplanet.com
>
> You can reach the person managing the list at
>? ? ? ? chirp_users-owner at intrepid.danplanet.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of chirp_users digest..."
>
>
> Today's Topics:
>
>? ? 1. Offset on UV-5R FW Ver BFB293 (Daniel Marcum)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 14 Nov 2012 11:55:15 -0600
> From: Daniel Marcum <dwmarcum at gmail.com>
> Subject: [chirp_users] Offset on UV-5R FW Ver BFB293
> To: chirp_users at intrepid.danplanet.com
> Message-ID:
>? ? ? ?  <
> CA+eYo4wmYV7czNDHgvvr2YtF22KNj6gyLKQFcN6AwOsHNNDoGA at mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> I realize this is a new version of the firmware for this radio and that
> there are several compatibility issues and such (like with the Settings
> menu), so this may already be a known issue. When using the CHIRP
> daily-20121106 software, if you set an offset (0.600 for example) in the
> software and upload it to the radio, then go to the offset menu item on the
> radio it will just show 00.000.
>
> 73,
> Daniel
> KK4MKZ
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121114/168ebdba/attachment-0001.html
>
> ------------------------------
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
> End of chirp_users Digest, Vol 47, Issue 8
> ******************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121114/ce77ce13/attachment-0001.html 

------------------------------

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users


End of chirp_users Digest, Vol 47, Issue 9
******************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121115/25aefb10/attachment-0001.html 

------------------------------

Message: 2
Date: Thu, 15 Nov 2012 18:24:49 -0500
From: "John LaMartina" <JohnLa at usa.net>
Subject: Re: [chirp_users] chirp_users Digest, Vol 47, Issue 9
To: "'Gerry Seeney'" <wg6s67 at yahoo.com>,	"'Discussion of CHIRP'"
	<chirp_users at intrepid.danplanet.com>
Message-ID: <001201cdc388$68c71ae0$3a5550a0$@net>
Content-Type: text/plain; charset="us-ascii"

Gerry,

What exact error message are you getting?

Does it match any of the messages on the Miklor.com site?

http://www.miklor.com/uv5r/UV5R-ErrorMess.html

 

John    K3NXU

 

From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Gerry Seeney
Sent: Thursday, November 15, 2012 4:00 PM
To: chirp_users at intrepid.danplanet.com
Subject: Re: [chirp_users] chirp_users Digest, Vol 47, Issue 9

 

I guess I'll add my problems to this list RE: baofeng uv-5r+ had my radio for a month now and have yet to get it to program via the
usb cable. First problem was the prolific driver with the yellow ! got that resolved buy installing 3.2.0.0 version, however keep
getting communication error with radio and pc. I'm beginning to formulate the opinion that this item is  just a piece of crap, no
wonder its so cheap. btw, I have tried everything under the sun including emailing the company which has yet to respond to date

 

Gerry Seeney

  _____  

From: "chirp_users-request at intrepid.danplanet.com" <chirp_users-request at intrepid.danplanet.com>
To: chirp_users at intrepid.danplanet.com 
Sent: Thursday, November 15, 2012 2:00 PM
Subject: chirp_users Digest, Vol 47, Issue 9


Send chirp_users mailing list submissions to
    chirp_users at intrepid.danplanet.com

To subscribe or unsubscribe via the World Wide Web, visit
    http://intrepid.danplanet.com/mailman/listinfo/chirp_users
or, via email, send a message with subject or body 'help' to
    chirp_users-request at intrepid.danplanet.com

You can reach the person managing the list at
    chirp_users-owner at intrepid.danplanet.com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of chirp_users digest..."


Today's Topics:

  1. BAOFENG UV-5RB (james)
  2. Re: Offset on UV-5R FW Ver BFB293 (Daniel Marcum)


----------------------------------------------------------------------

Message: 1
Date: Wed, 14 Nov 2012 12:42:32 -0800
From: "james" <jmsrandazzo at gmail.com>
Subject: [chirp_users] BAOFENG UV-5RB
To: <chirp_users at intrepid.danplanet.com>
Message-ID: <B2069ADC23B34F4B8A2E32097D662849 at jimboHP>
Content-Type: text/plain; charset="iso-8859-1"

hello I have the UV-5RB  and the software I have is BFB-281 I UPDATED  the software but when I but the offsets in the software it
looks good but in the radio it is off showing 0000off and in the radio under channel mode i t starts out seeing  channel or mabe iam
doing some thing wrong
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121114/f6bcaa01/attachment-0001.html 

------------------------------

Message: 2
Date: Wed, 14 Nov 2012 15:13:40 -0600
From: Daniel Marcum <dwmarcum at gmail.com>
Subject: Re: [chirp_users] Offset on UV-5R FW Ver BFB293
To: chirp_users at intrepid.danplanet.com
Message-ID:
    <CA+eYo4yVo3G6_XSk7iwsf0nYH6ZzN6wdUYWmwrsKADpcRaAv8w at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

Apparently this is an issue on the radio, not with the Chirp software.
After programming the offset with Chirp, it operates on the local repeater
(with the offset that I put in Chirp) as it should even though it doesn't
display the offset on the radio menu. I should have tested this out a
little more before submitting the first message. Apologies.

73,
Daniel
KK4MKZ

On Wed, Nov 14, 2012 at 2:00 PM, <chirp_users-request at intrepid.danplanet.com
> wrote:

> Send chirp_users mailing list submissions to
>        chirp_users at intrepid.danplanet.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
>        http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> or, via email, send a message with subject or body 'help' to
>        chirp_users-request at intrepid.danplanet.com
>
> You can reach the person managing the list at
>        chirp_users-owner at intrepid.danplanet.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of chirp_users digest..."
>
>
> Today's Topics:
>
>    1. Offset on UV-5R FW Ver BFB293 (Daniel Marcum)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 14 Nov 2012 11:55:15 -0600
> From: Daniel Marcum <dwmarcum at gmail.com>
> Subject: [chirp_users] Offset on UV-5R FW Ver BFB293
> To: chirp_users at intrepid.danplanet.com
> Message-ID:
>        <
> CA+eYo4wmYV7czNDHgvvr2YtF22KNj6gyLKQFcN6AwOsHNNDoGA at mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> I realize this is a new version of the firmware for this radio and that
> there are several compatibility issues and such (like with the Settings
> menu), so this may already be a known issue. When using the CHIRP
> daily-20121106 software, if you set an offset (0.600 for example) in the
> software and upload it to the radio, then go to the offset menu item on the
> radio it will just show 00.000.
>
> 73,
> Daniel
> KK4MKZ
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121114/168ebdba/attachment-0001.html
>
> ------------------------------
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
> End of chirp_users Digest, Vol 47, Issue 8
> ******************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121114/ce77ce13/attachment-0001.html 

------------------------------

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users


End of chirp_users Digest, Vol 47, Issue 9
******************************************



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121115/cabd2c1f/attachment.html 

------------------------------

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users


End of chirp_users Digest, Vol 47, Issue 10
*******************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121120/862d2edd/attachment-0001.html 


More information about the chirp_users mailing list