[chirp_users] ICOM 92AD

James E. Wells (KDØAJZ) kd0ajz at comcast.net
Wed Mar 14 19:12:04 PDT 2012


Dan,

This is the build that I am using. chirp-daily-03142012-installer

I am using the program cable that came with my ICOM software and a RS232 to 
USB converter (CSA LL204790) Type CM cable.
Now a while back (not sure which two it was) but the program read the radio 
just fine. But since then I have yet to get the new builds to read the radio 
at all. I get an Error that it can not find the Model Number of the Radio.
Well I was going to send you screen shots but guess what. This time when I 
hooked it all up and fired it up. It worked.
So call me a Monkey's Uncle.... I guess I just was not holding my mouth 
right or getting the cables in right. Who knows. It works right now so that 
is all that matters.
Sure is weird. I worked at that for a couple of hours today and it would not 
work. Now. It works.

Well For Now
73's and Thanks
James
KD0AJZ

-----Original Message----- 
From: Dan Smith
Sent: Wednesday, March 14, 2012 7:34 PM
To: Discussion of CHIRP
Subject: Re: [chirp_users] ICOM 92AD

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users



__________ Information from ESET NOD32 Antivirus, version of virus signature 
database 6967 (20120314) __________

The message was checked by ESET NOD32 Antivirus.

     - is OK
       > MIME > part000.txt - is OK
       > MIME > signature.asc - is OK
    part001.txt - is OK

http://www.eset.com




More information about the chirp_users mailing list