[chirp_users] FT2800

Jack Geneaux 9artus at gmail.com
Fri Mar 9 06:38:08 PST 2012


Dan/Mike,

Thanks for the replies.  Out of curiosity, I pulled out an old Inspiron 
600m laptop and it works. at least for polling the rig.   I haven't 
tried an upload yet.  Perhaps this suggest a serial timing issue?  The 
other computer that didn't work is and Athlon quad on a Asus m/b.  I do 
regularly use the serial port on the Asus machine without any issue.  
Later this morning I will try uploading.  Thank

73,
Jack (W0FNQ)

On 03/08/2012 11:46 PM, Mike Raymond wrote:
> Hi OM,
>
> I had the very same problem trying to program my FT2800 with Chirp.
> I followed all steps suggested by Dan to the letter. Nothing worked.
> I even tried several other cable manufacturers. However, my 2800
> seemed flaky and was not always taking manual programming so
> I just assumed I had a bad 2800.
>
> The same XP Pro computer and chirp setup worked great to program
> an Icom 2200. and a mini UV-3A HT.
>
> I just gave up on trying to use Chirp on the 2800. However, if
> you find a technique that works, I would appreciate you
> passing it on to me!
>
> 73
> Mike K5HUM
>
>




More information about the chirp_users mailing list