[chirp_users] Problem with Yaesu VX-6R

Scott Currie ns7c at comcast.net
Tue Jul 3 19:39:47 PDT 2012


Greetings all-
I ran into a problem setting up a VX-6R for a friend today (first time I 
have used CHIRP on this model radio). Since it was a "new" used radio, I 
first reset it to factory defaults, then did a read from the radio which 
worked fine. Next I opened my master CSV file with all my local 
programming, and copy and pasted various sections into the VX-6 tab 
(using about 65% of the memories). I then wrote the new file back to the 
radio, which also seemed to go fine. As I reviewed the programming on 
the radio, the first thing I noticed was that several of the memory 
names started with a P instead of what I had programmed. Then, even 
worse, when I scrolled up to around memory location 380 (I don't 
remember the exact number), the radio locked up and required removing 
the battery. When I reinstalled the battery, it immediately locked up 
again, and I had to hold down the reset sequence and install the battery 
(which required more hands than I have) to reset it back to factory 
defaults. I reviewed the CHIRP file, which looked OK, but writing back 
to the radio gave the same results. Next I wrote the file to the radio, 
and then turned around and read it back into VX-6 Commander and compared 
it with the CHIRP programming. The only difference I could see was that 
Commander showed the Clock.Set bit was on for all the memories I pasted 
from my master CSV file. This bit can be set on a per memory slot basis, 
and is not visible on CHIRP. When I reset it on all memories, and then 
rewrote the file from Commander, the radio performed as expected.

So, did I run into both a CHIRP bug and a Yaesu firmware bug, or is this 
known behavior?

-Scott



More information about the chirp_users mailing list