[chirp_users] Chirp on Ubuntu 11.10

Peter Grace pcg at acm.org
Sat Jan 28 11:40:40 PST 2012


The new cable did the trip.
I have chirp now working in Ubuntu 11.10 

One question - How to I make the auto repeater offset work in 220?
I turned it on in the menu and set the offset direction to negative. The
transmit frequency still reads 0.000

73 de AI6PG
-- 
Peter Grace  pcg at acm.org   805-285-3063   PGP-KeyID: 97A231C6
Project Manager / System Analyst
Experienced in Financial Services, Managed Healthcare, and Human
Therapeutics. 

-----Original Message-----
From: Peter Grace <pcg at acm.org>
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
Subject: Re: [chirp_users] Chirp on Ubuntu 11.10
Date: Fri, 20 Jan 2012 09:52:56 -0800


I'll try it, but I'm not thinking it might be the cable.
I had similar issues in Windoze with other apps.
I've ordered a new cable.

73 de Peter AI6PG

On Fri, Jan 20, 2012 at 9:48 AM, Dan Smith <dsmith at danplanet.com> wrote:
>>  I just tried the latest development version. Same result.
>
>
> Okay, sorry this took a while. Can you apply the following patch and send me
> the console output? Go into the chirp directory and run:
>
>  patch -p1 < wouxun_id.patch
>
>
> Thanks!
>
> --
> Dan Smith
> www.danplanet.com
> KK7DS
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20120128/ba76b191/attachment-0002.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part
Url : http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20120128/ba76b191/attachment-0002.bin 


More information about the chirp_users mailing list