[chirp_users] FT-817ND Writing problem

Kurt Savegnago ksaves2 at sbcglobal.net
Tue Jan 24 10:48:31 PST 2012


Tried the change to ft817.py and no dice.  Perhaps someone else with an ND can try.
I think the cable is fine because it works with HRD.  Tried both Linux and Windows versions
of Chirp.  Weird because it reads the 817ND's memory just fine.  No joy when it writes.
 
The same cable with the 817 Commander works and is actually what I used to restore the memories while trying to troubleshoot Chirp.  Perhaps someone else with an 817ND can give it a go but be sure to use 817 Commander to backup your memories if you have alot of places occupied.  
 
                                                          Kurt KC9LDH

--- On Sun, 1/22/12, Dan Smith <dsmith at danplanet.com> wrote:


From: Dan Smith <dsmith at danplanet.com>
Subject: Re: [chirp_users] FT-817ND Writing problem
To: "Discussion of CHIRP" <chirp_users at intrepid.danplanet.com>
Date: Sunday, January 22, 2012, 8:22 PM


> Me suspects it might just be a simple code issue? :-)

Can't say, as it works 100% for me. Patches are gladly accepted.

You might increase the delay on line 86 of ft817.py from 0.01 to 0.1 and 
see if that helps. Yaesu radios are really bad about timing between 
blocks and their lack of buffering/flow control.

-- 
Dan Smith
www.danplanet.com
KK7DS
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20120124/2b609e58/attachment-0002.html 


More information about the chirp_users mailing list