[chirp_users] Chirp on Ubuntu 11.10

Peter Grace pcg at acm.org
Tue Jan 17 05:07:02 PST 2012


Dan -
 I just tried the latest development version. Same result.
Regards,
Peter Grace  AI6PG

CHIRP daily-08172011 on Linux - Ubuntu 11.10
Clone thread started
-- Exception: --
Traceback (most recent call last):
  File "/home/pgrace/Downloads/chirp/chirp-daily-08172011/chirpui/clone.py",
line 224, in run
    self.__radio.sync_in()
  File "/home/pgrace/Downloads/chirp/chirp-daily-08172011/chirp/wouxun.py",
line 146, in sync_in
    self._mmap = wouxun_download(self)
  File "/home/pgrace/Downloads/chirp/chirp-daily-08172011/chirp/wouxun.py",
line 125, in wouxun_download
    wouxun_identify(radio)
  File "/home/pgrace/Downloads/chirp/chirp-daily-08172011/chirp/wouxun.py",
line 63, in wouxun_identify
    raise Exception("I can't talk to this model")
Exception: I can't talk to this model
------
Clone failed: I can't talk to this model
Clone thread ended
--- Exception Dialog: I can't talk to this model ---
None
----------------------------

On Mon, Jan 16, 2012 at 8:20 PM, Dan Smith <dsmith at danplanet.com> wrote:
>> Now when I try to download from my Wouxon KG-UVD1P
>> I get the following.
>
> Hmm, that is strange. Can you try the latest development version (linked
> from the bottom of the download page) and see if it behaves any differently?
>
> Thanks!
>
> --
> Dan Smith
> www.danplanet.com
> KK7DS
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users



-- 
--
Peter Grace         pcg at acm.org           GPG/PGP KeyID: D758F3EF
Project Manager / System Analyst with experience in Financial Services, Human
Therapeutics and Managed Health Care



More information about the chirp_users mailing list