[chirp_users] Chirp on Ubuntu 11.10

Peter Grace pcg at acm.org
Mon Jan 16 18:43:54 PST 2012


Thanks Dan ! That part worked.

Now when I try to download from my Wouxon KG-UVD1P
I get the following.

Any suggestion on why this is happening ?

CHIRP 0.1.12 on Linux - Ubuntu 11.10
Clone thread started
-- Exception: --
Traceback (most recent call last):
  File "/usr/lib/pymodules/python2.7/chirpui/clone.py", line 224, in run
    self.__radio.sync_in()
  File "/usr/lib/pymodules/python2.7/chirp/wouxun.py", line 148, in sync_in
    self._mmap = wouxun_download(self)
  File "/usr/lib/pymodules/python2.7/chirp/wouxun.py", line 127, in
wouxun_download
    wouxun_identify(radio)
  File "/usr/lib/pymodules/python2.7/chirp/wouxun.py", line 63, in
wouxun_identify
    raise Exception("I can't talk to this model")
Exception: I can't talk to this model
------
Clone failed: I can't talk to this model
Clone thread ended
--- Exception Dialog: I can't talk to this model ---
None
----------------------------

On Mon, Jan 16, 2012 at 5:41 PM, Dan Smith <dsmith at danplanet.com> wrote:
>> When I run chirpw
>>
>> I get a blank white window with the title Chirp.
>
> If you're running unity, mouse to the top of the screen where there is a
> title bar (File, Edit, View, etc). You might start with Radio->Download.
>
> --
> Dan Smith
> www.danplanet.com
> KK7DS
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users



-- 
--
Peter Grace         pcg at acm.org           GPG/PGP KeyID: D758F3EF
Project Manager / System Analyst with experience in Financial Services, Human
Therapeutics and Managed Health Care



More information about the chirp_users mailing list