[chirp_users] Writing to Yaesu Vx8G

John Gorena John.Gorena at Gorena.org
Sat Dec 22 09:15:36 PST 2012


Debug log?   Ummmm...  I do not know where that would be,,  It did not error
out.  It just did not update with the 20121106 build.
--
John 


> -----Original Message-----
> From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-
> bounces at intrepid.danplanet.com] On Behalf Of Dan Smith
> Sent: Saturday, December 22, 2012 10:32 AM
> To: Discussion of CHIRP
> Subject: Re: [chirp_users] Writing to Yaesu Vx8G
> 
> > A few days ago, I had a friend come over so we could program his Yaesu
> > Vx8G and we had a few problems writing back to it .    I see that there
> > are two new updates in the last two days but I do not see if the issue
> > I had was addressed..  ANYWAY here is what I can determine..
> >
> > Using chirp-daily-20121106-installer.exe, it could read but it would
> > not write to it.  So I installed the last release of
> > chirp-0.2.3-installer.exe and it worked fine.  Did the latest daily
> > build address the problem that I had with the 20121106 build?
> 
> No, I haven't made any changes to the VX-8 driver in a long time, and none
since the 0.2.3
> release. Thus, AFAIK, it working on 0.2.3 and not on any daily since then
makes no sense
> to me. If you are _sure_ about this, please open a bug on the website and
attach your debug
> log from when it fails to write.
> 
> --
> Dan Smith
> www.danplanet.com
> KK7DS





More information about the chirp_users mailing list