[chirp_users] Trouble getting started

Dan Smith dsmith at danplanet.com
Sat Dec 8 17:37:19 PST 2012


> Try upgrading to Python 2.6 or 2.7.

Yeah, 2.5 is really old at this point and lacks some of the now-basic
features of python that Chirp requires. Note that this likely means a
distro upgrade. Installing python from source or other packages is
likely to turn into a large string of dependency-chasing exercises that
you probably don't want to start.

-- 
Dan Smith
www.danplanet.com
KK7DS

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 490 bytes
Desc: OpenPGP digital signature
Url : http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121208/466232d9/attachment-0002.bin 


More information about the chirp_users mailing list