[chirp_users] PX-2R downloaded data is corrupted

Aubrey Turner aubrey.c.turner at gmail.com
Thu Sep 15 07:08:56 PDT 2011


I downloaded v0.1.12 yesterday (this is the first time I've tried to use 
CHIRP) to try to back up and edit the memories in my Puxing PX-2R after 
some frustration with the Puxing software (it crashed after I had hand 
entered a number of entries).

CHIRP connects to the unit and downloads the data, but everything is 
wrong.  It looks like some sort of 'off by one' error, as the channel 
name has the first letter chopped and the frequencies are wrong, the 
tones are wrong, etc.

For example, in channel 1 I have the settings for a local UHF repeater:
* Freq: 442.950MHz
* Receive Tone: None
* Transmit Tone: 110.9
* Offset: +5MHz
* Name: N5SVZ
* Width: narrow
* Power: high
* Step: 12.5Khz

Here's what is in the chirp file that I saved from the radio:
<memory location="1">
<shortName>5SVZ0</shortName>
<longName>5SVZ0</longName>
<frequency units="MHz">442.908000</frequency>
<squelch id="rtone" type="repeater">
<tone>88.5</tone>
</squelch>
<squelch id="ctone" type="ctcss">
<tone>88.5</tone>
</squelch>
<squelch id="dtcs" type="dtcs">
<code>503</code>
<polarity>NR</polarity>
</squelch>
<squelchSetting>dtcs</squelchSetting>
<duplex>none</duplex>
<offset units="MHz">447.908100</offset>
<mode>NFM</mode>
<tuningStep units="kHz">5.00000</tuningStep>
</memory>

I have not used previous versions, so I can't say whether this is an 
issue with the new build or with my radio.  I have had this PX-2R for 
nearly a year, so I suppose I could have a different variant of the 
radio (Puxing lists a 'PX-2R plus' that can receive VHF; mine can only 
work on UHF).

Thanks,
Aubrey Turner, K5ACT




More information about the chirp_users mailing list