[chirp_users] trouble with D7

Kurt Savegnago ksaves2 at sbcglobal.net
Fri Oct 28 08:04:43 PDT 2011


I'll try to fish it out.  Incidentally, I'm running both the Linux and Windows version.  The Windows version is XP in a Vbox window running under Linux!.  I loaded the specialized driver for the USB port for a D72A into XP and fired up Chirp.  It works fine with the D72A in this emulated window!  I did program the D7A(g) with a past version of Chirp but ole' Stupidhead here deleted that version.  I remember there was a problem before and you said Dan that is was a real simple programming fix.

                                     Kurt KC9LDH

--- On Fri, 10/28/11, Dan Smith <dsmith at danplanet.com> wrote:

> From: Dan Smith <dsmith at danplanet.com>
> Subject: Re: [chirp_users] trouble with D7
> To: "Discussion of CHIRP" <chirp_users at intrepid.danplanet.com>
> Date: Friday, October 28, 2011, 9:57 AM
> > Been awhile but am now having
> trouble getting a D7A(g) read by chirp.  Says the radio
> is not recognized.  Any pointers or know last working
> version of Chirp would be appreciated.
> 
> Hi Kurt, I'm glad you stumbled on this. I don't have a D7
> and need 
> someone who does to send me the debug log after the radio
> isn't 
> recognized. If you could do that, I'd appreciate it.
> 
> Thanks!
> 
> -- 
> Dan Smith
> www.danplanet.com
> KK7DS
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> 



More information about the chirp_users mailing list