[chirp_users] Chirp IndexError

Dan Smith dsmith at danplanet.com
Wed May 4 13:56:07 PDT 2011


> I've installed chirp as per the instructions for OS X. It starts up, however when following the beginner's guide I get the following error when selecting Radio, Download from Radio. This doesn't appear to be a known issue. Are there any suggestions to get this working?

I'm pretty sure this was fixed in a recent daily build, but that's not 
accessible via that script of course.

Could you download the latest .tar.gz from here:

   http://trac.chirp.danplanet.com/chirp_daily

and then do this:

   $ tar xzf chirp*gz
   $ cd chirp*gz
   $ /opt/kk7ds/bin/python2.5 chirpw

I guess I need to modify that script to let you specify the daily version :)

-- 
Dan Smith
www.danplanet.com
KK7DS




More information about the chirp_users mailing list