[chirp_users] (no subject)

Eric Muehlstein kc9mhe at arrl.net
Thu Aug 18 22:34:52 PDT 2011


After a little more experimenting it seems that getting CHIRP to upload data
to the 2800M requires a lot of luck and patience.  Maybe the tolerances
could be loosened a little bit so that the timing doesn't have to be
perfect?

On Thu, Aug 18, 2011 at 11:56 PM, jim gibbens <wetboy133 at yahoo.com> wrote:

> Hi Dan-
>
> I installed the 8/18 daily build of CHIRP and gave it a try.
>
> On the FT-2800m, as before I was able to download from the radio with no
> problem.  I followed the procedure you recommended this morning, but I was
> not able to upload to the radio no matter what I tried, including switching
> to the 8/11 version, which had worked before. Any ideas?  If it would help
> to have the radio back, I could send it with the TM-271A.
>
> I had no problem with the THK2.  Download works fine and I was able to
> import and modify a csv or chirp file in "live" mode and then export it.
>
> On the IC-W32A, I still was not able to download a file from the radio.  It
> gives the same error "class IC9xICFRadio has no attribute '_model'". I
> switched to the 8/11 daily build and was able to download and upload a
> modified .img file to the radio.  I had thought there was a problem with the
> tone field on the 8/11 build, but it now seems to work correctly - the tones
> appear to be correct and they are in the tone field, not the tone sql
> field.  Probably operator error.
>
> Thanks,
>
> Jim Givens
> KJ7F
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20110819/5fac5a31/attachment-0002.html 


More information about the chirp_users mailing list