[chirp_users] Import Error

Debbie Fligor n9dn at arrl.net
Wed May 20 07:15:28 PDT 2009


no suggestions, but I'm seeing the same thing.  I was going to dig out  
the log file today and post it on the trac system.

On May 19, 2009, at 21:41, Michael A. Waldron wrote:

> I have chirp reading/ from my radios, but I'm having a problem with  
> CSV (and .CHIRP) file import.
>
> When I try to import a file created with Chirp's Save As function to  
> a different radio I get the following error: "There was an error  
> during import: ord() expected a character, but string of length 0  
> found"
>
> This file was exported from Chirp after a read of my IC-92. I've  
> tried data exported from both Band A and Band B and the import  
> always gives the same error.
>
> When I try to import a .chrip file (same source) it says something  
> like "Schema not found." and then crashes.
>
> Any suggestions?
>
> -Mike
> -- 
> Michael A. Waldron, AE0MW
> http://www.mikew.org
> PGP: http://www.mikew.org/mypgpkey.txt
> _______________________________________________
> chirp_users mailing list
> chirp_users at lists.danplanet.com
> http://lists.danplanet.com/mailman/listinfo/chirp_users




More information about the chirp_users mailing list