[chirp_users] Unexpected response from radio error

Tom Carpenter ki8as at charter.net
Sat Jun 13 14:08:06 PDT 2009


Thank You

Not using the cable.

Tom


----- Original Message ----- 
From: "Dan Smith" <dsmith at danplanet.com>
To: "Discussion of CHIRP" <chirp_users at lists.danplanet.com>
Sent: Saturday, June 13, 2009 4:17 PM
Subject: Re: [chirp_users] Unexpected response from radio error


> Hi Tom,
>
>> I have just down loaded chirp.  I am using a laptop with windows
>> vista.  I have a usb to rs232 adapter.  I can use d-rats on this and
>> works fine with my v82 radio.  I have the baud rate set to 9600.
>> data bits 8, parity none, stop bits 1, flow control xon/xoff.  com
>> port is 5.
>>
>> when I try to down load from radio i use com 5 and radio icx8x and
>> keep getting an unexpected response from radio error.  What am I
>> doing wrong?????
>
> Are you using an OPC-478 or similar?  The data cable you use with
> D-RATS is not the same as the cloning cable on the V82.
>
> -- 
> Dan Smith
> dsmith#danplanet.com, s/#/@/
> www.danplanet.com
> KK7DS
> _______________________________________________
> chirp_users mailing list
> chirp_users at lists.danplanet.com
> http://lists.danplanet.com/mailman/listinfo/chirp_users


--------------------------------------------------------------------------------



No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.5.339 / Virus Database: 270.12.67/2173 - Release Date: 06/13/09 
05:53:00




More information about the chirp_users mailing list